Vorkommnis

Microsoft 365: Anrufe können nicht transferiert werden,

Behoben | 22.09.2021 | 08:00 GMT+02:00

Microsoft hat das Problem behoben. Anrufe bei Call Queues werden wieder zu den Agenten verbunden und Anrufe können wieder wie gewohnt transferiert werden.

Identifiziert | 21.09.2021 | 17:00 GMT+02:00

Aktuell ist es nicht möglich Anrufe an interne Benutzer zu transferieren/durchzustellen.
Eingehende Anrufe auf Anrufwarteschleifen (Call Queues) können nicht verbunden werden. Der Anrufer hört nur eine Meldung: "Wir konnten Ihren Anruf nicht durchstellen."
Weiterleitungen an externe Nummern sind nicht betroffen.

Falls Sie uns unter unserer Haupt- oder Supportnummer nicht erreichen können, hinterlassen Sie uns bitte eine E-Mail unter support@twincapfirst.ch.

Statusseite powered by Admin Labs