Vorkommnis

Teams / Microsoft 365: Anrufe können nicht transferiert/verbunden werden

Behoben | 25.10.2021 | 13:00 GMT+02:00

Das Problem wurde von Microsoft behoben und es sollte alles wieder normal funktionieren.

Identifiziert | 29.09.2021 | 11:00 GMT+02:00

Aktuell ist es nicht möglich Anrufe an interne Benutzer zu transferieren/durchzustellen.
Eingehende Anrufe auf Anrufwarteschleifen (Call Queues) können nicht verbunden werden. Der Anrufer hört nur eine Meldung: "Wir konnten Ihren Anruf leider nicht verbinden."
Weiterleitungen an externe Nummern sollten nicht betroffen sein.

Wir haben das Problem an Microsoft gemeldet.

Falls Sie uns unter unserer Haupt- oder Supportnummer nicht erreichen können, hinterlassen Sie uns bitte eine E-Mail unter support@twincapfirst.ch.

Statusseite powered by Admin Labs